ONLY for DCS >=1.5.8 and>=2.2.0 (it will not work on 1.5.7, and installer will overwrite the 1.0.2 (but you can reinstall 1.0.2 over 1.0.3-rc2 )

Changelog:

Client
  • (new in rc3) IFF Fixed
  • (new in rc3) UR stability fixes
  • IFF coalition fixed for IA
  • Updated French coalition
  • Add color settings fro measure and BRAA lines in map properties
  • Dynamic weather support (partially, temperature and pressure only), METAR is displayed on airport properties
  • UniversRadio transponder support! (in advanced realistic profile, friend is directly tagged as friend coalition with it!)
  • UniversRadio ATIS Voice Server support (use create ATIS button in airport properties while connected with UniversRadio to create an automatic ATIS)
  • QFE/QNH fix
  • Various fixes
  • Updated libraries (no more 32bits support for client)
Maps
  • Add basic Normandy maps
  • Implement Normandy airports (in progress)
  • NTTR airports fixed
Server
  • All server is now installed in Saved Games, NO MORE FILES IN DCS/bin
  • Fix for Last december DCS Update
  • Installer will install all maps now
  • Various fixes
Special instructions for server:

If you have currently the 1.0.2 or older installed:

As LotAtc does not more need to install things in DCS directory, here the best ways to install server:

  • uninstall previous LotAtc server
  • deactivate others mods (we need to do a repair)
  • in DCS\bin, delete
    • Qt5Core.dll
    • Qt5Sql.dll
    • Qt5Network.dll (Qt5Gui.dll does not matter, you can keep it)
    • libeay32.dll
    • libssl32.dll
    • ssleay32.dll
    • plugins directory
  • Launch a DCS repair to restore all files
  • Install as usual LotAtc server, it should works :)

Server

Server LotAtc4DCS - 64 bits - 1.0.3-rc3 (EXE) Server LotAtc4DCS - 64 bits - 1.0.3-rc3 (OvGME/JSGME)

Client

LotAtc4DCS - 64 bits - 1.0.3-rc3 (EXE)

Updated: